Forum sur le CP3 de Yamaha : MT-09 - Tracer 900 - XSR 900 - Niken
Bienvenu sur le forum de la MT-09 ! Smile

La majorité du forum est entièrement consultable sans inscription, chacun étant libre de profiter des infos proposées qu'il souhaite participer ou non.

Néanmoins, nous recommandons l'inscription, pour profiter au mieux de toutes les possibilités du forum, et pour se faire de nouveaux potes motards ! Wink


Alors clique sur "s'enregistrer" pour t'inscrire, et à tout de suite !




Forum sur le CP3 de Yamaha : MT-09 - Tracer 900 - XSR 900 - Niken
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-10%
Le deal à ne pas rater :
Apple TV HD 4K 32Go (2021)
179 € 199 €
Voir le deal

temporisation sur l'alimentation du tableau de bord

+4
Torakusu
olivierzx
encephalogram
tartampion
8 participants

Aller en bas

temporisation sur l'alimentation du tableau de bord Empty temporisation sur l'alimentation du tableau de bord

Message par tartampion Mar 22 Sep 2020 - 11:19

Salut Smile

Il y a un phénomène sur ma brelle qui m'embête sans être grave, depuis un an et demi que je l'ai ça me tracasse et j'aimerai comprendre et réousdre ... j'explique :
Quand je mets le contact tout fonctionne très bien mais le tableau est réinitialisé : l'horloge est à 1:00, les trips sont à 0 km, la conso moyenne est à 0 (l'odo est ok par contre). Ca le fait seulement si le contact est coupé plusieurs minutes, environ 5 minutes mais j'ai pas chronométré. C'est comme si il y avait une temporisation qui avait été monté quelques part sur le circuit électrique.
J'ai fait le lien avec les poignées chauffantes Yam montées en concess à l'achat de la moto par le 1er proprio. Elles sont branchées directement sur la batterie donc si je les coupe pas après avoir couper le contact elles restent en marche ... pendant quelques minutes seulement Wink C'est ce qui me fait penser que le concess qui a monté les poignées chauffantes à ajouter une tempo sur le circuit général de la moto.
Je l'ai acheté d'occaz comme ça, je ne connais pas le détail des modifs qui ont été faites par le concess. Je sais seulement que j'ai défait son travail sur les résistances des clignos à led, c'était pas joli du tout ...

C'est pas critique de ne pas avoir l'heure ni les trip km mais c'est pénible quand on roule au quotidien. Je ne sais pas si je suis en retard et je ne sais pas combien de bornes j'ai fait avec mon plein.
J'aimerais trouver cette tempo pour la virer et brancher les poignées sur un + après contact (quitte à les commander via un relais pour une question de puissance).

Des idées d'où regarder pour trouver cette tempo ? et à quoi ça peut ressembler ?

Merci Smile
avatar
tartampion
Débutant du forum
Débutant du forum

Messages : 59
Date d'inscription : 13/11/2017
Localisation : Grenoble

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par encephalogram Mar 22 Sep 2020 - 12:01

Quand tu débranches les poignées chauffantes, est-ce que tu observes le même comportement ? Tu as vérifié les fusibles ?
encephalogram
encephalogram
Bon posteur sur le forum
Bon posteur sur le forum

Messages : 356
Date d'inscription : 17/06/2017
Localisation : Nantes

http://motoboum.blogspot.fr

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par olivierzx Mar 22 Sep 2020 - 17:29

La seule explication que je vois c'est :
Un relais temporisé a été installé sur le circuit direct des poignées chauffantes et la condition d'extinction c'est la disparition de l'alimentation du tdb.
Ce signal devrait être ponté sur le circuit d'alimentation du tdb et non transiter par le relais. Auquel cas quand le relais se désactive l'alimentation du tdb ne se fait plus.

_________________
Membre N°129
MT09 2013-2017 : 35 000 km
MT09 2017-2019 : 25 000 km
MT10 2019-        : 15 000 km
olivierzx
olivierzx
Modérateur
Modérateur

Messages : 6031
Date d'inscription : 15/10/2013
Localisation : toulon (83-Var)

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par Torakusu Mar 22 Sep 2020 - 18:03

D'après la notice des poignées chauffantes Yamaha :

-- Les  poignées sont branchées en direct sur la batterie.

-- Lorsqu'on coupe le moteur et qu'on oublie de couper les poignées, ces dernières continuent à chauffer. Cela décharge et fait baisser la tension de la batterie.
Puis lorsque la tension de la batterie passe sous une certaine valeur (non précisée dans la notice) alors le voltmètre intégré aux poignées les coupe automatiquement.
Donc peut être que ton compteur se remet à zéro parce que la tension de ta batterie se retrouve à une valeur plus basse que la normale.

Dans le manuel d'atelier, la tension optimale recommandée pour la batterie est de 12,8V
Et en dessous de 12,0V, c'est marqué qu'il faut remplacer la batterie.
Torakusu
Torakusu
Bon posteur sur le forum
Bon posteur sur le forum

Messages : 497
Date d'inscription : 08/05/2015
Localisation : Toulon (Var)

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par tartampion Mar 22 Sep 2020 - 19:03

Les poignées chauffantes sont débranchées de la batterie depuis le printemps et j'ai toujours la perte de mémoire du tdb au bout de quelques minutes ☹
Je.confirme que les poignées sont en direct sur la batterie, hormis un fusible de 15A il n'y a rien. Cette tempo est ailleurs que dans les poignées.

Je viens de soulever le réservoir pour mieux voir mais vu que je ne sais pas trop quoi chercher ben je trouve pas 😁
Autre précision, j'ai une alarme tecnoglobe 2005 qui a probablement été installé en même temps qules poignées. Je l'ai débranchée de la batterie aussi et ça ne change rien.
avatar
tartampion
Débutant du forum
Débutant du forum

Messages : 59
Date d'inscription : 13/11/2017
Localisation : Grenoble

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par pegase22 Mer 23 Sep 2020 - 9:17

Pas facile de réoudre les problèmes d'ordre éléctrique !

et si tu passais par la case concess ?....un pt'it coup de valise ? Razz
pegase22
pegase22
Le forum est ma maison !
Le forum est ma maison !

Messages : 12496
Date d'inscription : 03/01/2015
Localisation : Là où y a des mouettes ! - 22000 -

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par tartampion Mer 23 Sep 2020 - 9:49

Je ne suis pas super confiant envers mon concess Wink J'ai pris l'habitude de passer par un mécano indépendant. Je peux passer le voir à l'occaz pour lui demander ce qu'il en pense. C'est vrai que j'aurais préférer le résoudre sans sortir le porte-feuille Wink

C'est possible que ça puisse venir de l'alarme qui couperai le circuit ? J'ai enlevé la cosse + de la batterie mais il y a encore plusieurs fils branchés un peu de partout pour la fonction anti-démarrage. Je sais pas si ça peut faire ce genre de coupure.
avatar
tartampion
Débutant du forum
Débutant du forum

Messages : 59
Date d'inscription : 13/11/2017
Localisation : Grenoble

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par pegase22 Mer 23 Sep 2020 - 10:00

tu procèdes par élimination (débranchement) en essayant d'identifier tes fils un par un, tu trouveras certainement celui qui met le bazar !
pegase22
pegase22
Le forum est ma maison !
Le forum est ma maison !

Messages : 12496
Date d'inscription : 03/01/2015
Localisation : Là où y a des mouettes ! - 22000 -

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par heli34 Mer 23 Sep 2020 - 10:23

j'ai remarqué que si la batterie passe en dessous de 12v (quelques secondes) je perds l'heure mais j'ai jamais perdu les trips.....
heli34
heli34
Posteur fréquent du forum
Posteur fréquent du forum

Messages : 846
Date d'inscription : 20/05/2017
Localisation : Herault salagou

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par tartampion Mer 23 Sep 2020 - 12:20

pegase22 a écrit:tu procèdes par élimination (débranchement) en essayant d'identifier tes fils un par un, tu trouveras certainement celui qui met le bazar !
J'y ai pensé mais c'est pas si évident que ça. Les fils de l'alarme sont pris dans les coses des porte-fusibles. J'ai lu quelques part ici que l'alarme ponte un ou deux fils et que juste la décabler ne suffit pas, j'ai un peu peur de mettre la moto en panne Sad
Pfffffff c'est compliqué cette histoire Mad
avatar
tartampion
Débutant du forum
Débutant du forum

Messages : 59
Date d'inscription : 13/11/2017
Localisation : Grenoble

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par encephalogram Mer 23 Sep 2020 - 13:56

Fils d'alarme pris dans les cosses de fusibles ???
Ca sent le travail pas sérieux...
Tu as vérifié la bonne santé de la batterie au voltmètre pour commencer ?
Si le voltage est faible la mémoire de l'heure peut s'effacer comme dit plus haut.
encephalogram
encephalogram
Bon posteur sur le forum
Bon posteur sur le forum

Messages : 356
Date d'inscription : 17/06/2017
Localisation : Nantes

http://motoboum.blogspot.fr

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par tartampion Mer 23 Sep 2020 - 15:16

Effectivement tout ça ressemble à du travail pas sérieux... c'est probablement la source de mon problème.
La batterie est à 12,8V, je la recharge régulièrement pour être sûr.
avatar
tartampion
Débutant du forum
Débutant du forum

Messages : 59
Date d'inscription : 13/11/2017
Localisation : Grenoble

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par chris33 Mer 23 Sep 2020 - 15:24

Que le relais de puissance des poignées chauffantes soit sur la batterie en direct ne me parait pas aberrant. Par contre le circuit de commande  lui doit être tributaire du tableau de bord .
Sauf si tu as un bitard dédié aux poignées qui s'il est en direct sur la batterie peut te la vider si tu oublies de les couper . Mais ce n'est pas le cas puisque tu dis qu'elles se coupent après un moment.
Pour le tdb qui perd les infos à la coupure moteur , ça ressemble à un défaut d'alimentation du 12 v permanent pour garder ses infos . ça peut s'expliquer par une batterie faible avec une mise en sécurité pour sauvegarder la tension batterie.
Donc je dirai : Batterie un peu faible ou branchement des clignos led ,alarme,poignées fait à l'arrache qui fout le binz dans le circuit électrique.....
Pour être sur que c'est pas ta batterie qui est en cause , dès que tu coupe le contact , branche un chargeur maintien de charge et regarde le lendemain si tu as perdu les infos heures et conso/kil.
Tu seras fixé....
Perso , j'aimerai pas être à ta place Very Happy
chris33
chris33
Membre régulier du forum
Membre régulier du forum

Messages : 147
Date d'inscription : 18/03/2017
Localisation : gujan-mestras

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par tartampion Mer 23 Sep 2020 - 15:43

Les poignées chauffantes sont celles là : https://www.planete-yam.com/157087-poignees-chauffantes-de-120-mm.html L'électronique est dans la poignée gauche. Le circuit des poignées est indépendant et je ne vois pas trop comment ça pourrait interférer... mais bon, je suis bien dans le flou là Wink
J'ai complétement repris le branchement des clignos led, c'était des résistances branchées à l'arrache crado. J'ai supprimé tout ça, ressoudé les fils proprement avec de la gaine thermo et changé la centrale cligno par une adaptée aux led.

Je vais tester la tension de la batterie ce soir, brancher le chargeur (ctek xs 0.8 ) et vérifier la tension demain matin ...
Sinon ça sent l'alarme mal branchée et là ça va être galère Sad


Dernière édition par tartampion le Mer 23 Sep 2020 - 17:47, édité 1 fois
avatar
tartampion
Débutant du forum
Débutant du forum

Messages : 59
Date d'inscription : 13/11/2017
Localisation : Grenoble

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par pegase22 Mer 23 Sep 2020 - 16:32

moi, j'ai le sentiment que "l'on brûle" que t'es pas loin de l'identification de ton problème !

oui, (sans jeu de mots) tu nous tiens au jus ! Laughing
pegase22
pegase22
Le forum est ma maison !
Le forum est ma maison !

Messages : 12496
Date d'inscription : 03/01/2015
Localisation : Là où y a des mouettes ! - 22000 -

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par tartampion Mer 23 Sep 2020 - 19:02

Je viens de faire quelques essais. J'ai remis le contact au bout de 1, 2 3, 4 et 5 minutes. La perte de mémoire se fait à 5 minutes. Chose surprenante lors des essais plus courts l'heure est figée : si je coupe le contact à 02:02 quand je remets le contact au bout de 4 minutes il est toujours 02:02. Là je comprends vraiment plus rien !
J'ai fait ces tests avec le chargeuret le voltmètre branchés. Je suis à 14,3, en mettant le contact ça descend autour de 13,2 et ça remonte progressivement. Ça ne me semble pas être faible.

Reste à démonter l'alarme mais ça s'annonce vraiment compliqué vu qu'il a des fils du faisceau qui sont coupés pour le coupe circuit et qu'il va falloir ponter ... tout ça sans mettre la moto en panne ...

Si quelqu'un a une idée plus simple je suis preneur 😉
avatar
tartampion
Débutant du forum
Débutant du forum

Messages : 59
Date d'inscription : 13/11/2017
Localisation : Grenoble

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par synapse38 Mer 23 Sep 2020 - 19:22

Very Happy

Je suis ce sujet avec intérêt, mais sans idée de génie...

La logique serait effectivement de retirer tout le matos qui n'est pas d'origine.

Si ta batterie était assez faible pour réinitialiser le TdB (et ce n'est pas le cas), je pense que tu ne pourrais plus démarrer.

On pense à l'alimentation du TbB, mais cherche aussi côté masse.

Reste aussi la possibilité d'un défaut dans ton TdB carrément...
synapse38
synapse38
Admin
Admin

Messages : 1867
Date d'inscription : 08/06/2016
Localisation : Grenoble

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par chris33 Mer 23 Sep 2020 - 23:03

tartampion a écrit:Je viens de faire quelques essais. J'ai remis le contact au bout de 1, 2 3, 4 et 5 minutes. La perte de mémoire se fait à 5 minutes. Chose surprenante lors des essais plus courts l'heure est figée : si je coupe le contact à 02:02 quand je remets le contact au bout de 4 minutes il est toujours 02:02. Là je comprends vraiment plus rien !
J'ai fait ces tests avec le chargeuret le voltmètre branchés. Je suis à 14,3, en mettant le contact ça descend autour de 13,2 et ça remonte progressivement. Ça ne me semble pas être faible.

Reste à démonter l'alarme mais ça s'annonce vraiment compliqué vu qu'il a des fils du faisceau qui sont coupés pour le coupe circuit et qu'il va falloir ponter ... tout ça sans mettre la moto en panne ...

Si quelqu'un a une idée plus simple je suis preneur 😉

Donc tu as la réponse à ta question : Quand tu coupes le contact , le tdb n'est plus alimenté . Le fait que l'heure reste figée en dessous de 5 mn doit être du à une mémoire flash ou quelque chose comme ça qui maintient l'info sans pour autant avancer ....
Cherche du coté de l'alarme qui a du être montée à l'arrache . Il faut que tu trouves le tableau électrique du tdb pour savoir ou est le plus permanent qui a du étre débranché ou qui est coupé par l'alarme à la mise en fonction... Tu peux aussi doubler ce fil si tu le trouves et vérifier que tu ne perds plus les infos à la coupure batterie....
chris33
chris33
Membre régulier du forum
Membre régulier du forum

Messages : 147
Date d'inscription : 18/03/2017
Localisation : gujan-mestras

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par heli34 Jeu 24 Sep 2020 - 7:51

je ne sais pas sur la XSR, mais sur le tracer, le contact coupé, une led rouge flash régulièrement, ce qui signifie que le TdB est alimenté et donc la mémoire est conservée.
heli34
heli34
Posteur fréquent du forum
Posteur fréquent du forum

Messages : 846
Date d'inscription : 20/05/2017
Localisation : Herault salagou

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par tartampion Jeu 24 Sep 2020 - 10:39

Je n'arrive pas à mettre la main sur le schéma de câblage de l'alarme (TecnoGlobe TG-2005), tous les fils sont noirs c'est pas pratique du tout Sad Bon, c'est quand même mieux qu'on ne puisse pas la virer trop facilement non plus Wink Si à tout hasard quelqu'un a ça sous la main, je suis preneur en MP.

J'ai trouvé le manuel de service de la XSR : https://www.hexorcism.com/16XSR900/ Le schéma de cablage est tout à la fin, pages 547,551 et 552.
A priori, la partie alimentation du tableau de bord (meter) est dans les repères 50 mais lequel est ce ?  scratch  study
avatar
tartampion
Débutant du forum
Débutant du forum

Messages : 59
Date d'inscription : 13/11/2017
Localisation : Grenoble

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par tartampion Lun 19 Oct 2020 - 10:24

Salut,
J'ai enfin pris le temps hier de suivre tous les fils de l'alarme. Avec un peu pas mal de patience et le schéma de cablage de la moto, j'ai trouvé un pontage du fil d'alimentation du tableau de bord. Heureusement le pontage avait été réalisé proprement avec des cosses et de la gaine thermorétractable, du coup j'ai pu refaire la connection d'origine facilement.
Et devinez quoi ? problème résolu WinkV
Fini la coupure du tableau de bord au bout de 5 minutes, j'ai enfin l'heure, les trips et la conso moyenne  Cool
J'en ai profité pour rebranché les poignées chauffantes puisqu'elles n'ont rien à voir avec ce problème.

Merci pour vos réponses qui m'ont mis sur la voie.
avatar
tartampion
Débutant du forum
Débutant du forum

Messages : 59
Date d'inscription : 13/11/2017
Localisation : Grenoble

Revenir en haut Aller en bas

temporisation sur l'alimentation du tableau de bord Empty Re: temporisation sur l'alimentation du tableau de bord

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum